I want it that way:

diagram editor does not work

Firefx shows error
Błąd: context.fillText is not a function
Plik źródłowy: http://www.sylights.com/javascripts/diagrams_editor_packaged.js?1285718406
Wiersz: 156

3 votes
Vote
Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
You have left! (?) (thinking…)
jtomas26 shared this idea  ·   ·  Flag idea as inappropriate…  ·  Admin →

2 comments

Sign in
(thinking…)
Sign in with: facebook google
Signed in as (Sign out)
Submitting...
  • AdminOlivier Lance (Admin, Sylights) commented  ·   ·  Flag as inappropriate

    ... I am very sorry that I ha never found this message before! Nor receive any notification.
    I realize you've tried to use Sylights quite some time ago now and may have moved on to something else, but could please have another shot at the editor?! It's been updated since then and may work properly!

    Thanks and sorry again!

Feedback and Knowledge Base